ERR_CACHE_MISS

StearnVault Home Forums Forum ERR_CACHE_MISS

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #685
    DeVaultSetter
    Keymaster

      Getting this now on refresh of the forums page after starting the Edge browser, (already logged in). Clearing the page cache and refreshing the page won’t repro.

      #1003
      DeVaultSetter
      Keymaster

        This also happens on retrieval of a page with unposted text, or in rare situations (think gremlins) when the posting fails. The text may be retrieved with View Cache Data for Chrome, or a slightly different way in Edge.

        #1144
        DeVaultSetter
        Keymaster

          Another odd related issue from MS Edge, an incredible disappearing tab.
          A notable side-effect is the exception is not posted to any subcategory of Windows Events Logs, and the tab URL will not not show up in browser History. Used ChromeCacheView to search for any unposted text in the forum page, nothing.

          #1145
          Bob Marley
          Keymaster

            Have you tried Firefox? It uses a different rendering engine than Safari/Edge/Chrome etc so it may help isolate the problem. I haven’t had the issues myself with Chrome but it could be something related to how other software is interacting with the browser

            #1147
            DeVaultSetter
            Keymaster

              Thanks. It happened at least once going back some time ago now. Not easy to pin down, so a different browser is a good idea. 🙂

              #1148
              Bob Marley
              Keymaster

                Another thing to try would be to see if it exists in another WebKit/Blink-based browser. Since I don’t get it in Chrome, it could very well be an uncaught exception or some other bug in Edge

                #1231
                DeVaultSetter
                Keymaster

                  In toying with the idea of peeping under the hood re the caching system used, typed in a block of text as a reply to some topic without posting it. To determine if it was cached, found no updates at all when filtering Stearn in ChromeCacheView (sorting LastAccessed). If the test was not setup correctly, might be a question for the WP or SO forums.

                  #1274
                  Bob Marley
                  Keymaster

                    Yeah, I haven’t the foggiest idea

                    Sorry, had been a bit busy with stuff around the home so I was a bit too pooped to get a whole lot of site work done

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.

                  StearnVault Home Forums Forum ERR_CACHE_MISS