Reply To: Samsung Tablets

StearnVault Home Forums Projects Samsung Tablets Reply To: Samsung Tablets

#1986
DeVaultSetter
Keymaster

    The following is an excerpt from the ticket posted to the account by me a week ago re the post at Whirlpool.

    A 2016 SAMSUNG GALAXY TABLET TAB A 10.1, and a 2021 SAMSUNG GALAXY TABLET TAB A 8.

    The old Aldi SIM in the A10.1 was working fine since activation 4/2018, and up to last week, with no issues in account, reception coverage or anything else.

    Inserted a SIM from a $5 starter pack into the A8 tablet about 10 days ago, activated the account (with the same phone number), no response from the device, with “out of service” from the SIM status in Settings.
    Manually connecting to Aldi from Settings did not (and will not) work either. The SIM is inserted correctly, after verification with a representative in ALDI store, who indicated there were active bars on the top menu.
    So attempted to insert another new ($5 starter pack) SIM in the older A10.1 tablet, and after system recognizing the SIM was inserted, rebooted, but the same “out of service” issue as the A8 cropped up unfortunately.
    Then, (woe is me) selected the option of _transferring_ the number from the old SIM to the new SIM in the setup, which now renders the original SIM as completely non-functional, producing a “not provisioned” error. Do have that old 20 digit SIM number, however the 2018 activation code cannot be located, so bringing back the old SIM to life may not be possible.
    It is a matter of some urgency, if all else fails, to bring that old (2018) SIM back into service.

    The support guy on the phone said the service provider has their own system of support tickets, so, apparently, he didn’t find it necessary to read any of the above blurb. Lucky him. 😛
    The original SIM is now permanently un provisioned, thus unusable.
    Many attempts to activate the service on the either SIM with the provider software failed with SIM_not_Found errors, Android spitting out_of_service, cannot_connect etc. Rang first tier support today, they were very patient, the fuzzy landline phone service from their country didn’t help communication. Swapping SIMs didn’t help, they also verified there was never any record in the account of SIM activation back at the end of February, could that have been some kind of glitch, who knows.
    Support (re-)activated the second SIM which was at the time inserted in the old tablet. No connection, swapped with the new tablet, still no dice.
    After the support call, swapped the SIMs again, tried out SIM Device Info, showed up with no SIM present on the old tablet.
    Then, amidst gasps of utter amazement, it showed signs of SIM life on the new tablet, no service though, so swapped SIMS again, so that the old SIM is back in the new tablet, and the new SIM back in the old tablet.
    Praise be to SIM Device Info, the SIM is now detected on the new tablet, and detected with active phone service on the old tablet! 🙂
    Now, with something working at last, how much of a LOF is it in attempting to coax the new SIM to function on the new tablet, as was the original plan? 😛